Back to overview
Degraded
Degraded Cell Service On Devices
Aug 10 at 10:00am HDT
Affected services
capture.railwhiz.com
worker.railwhiz.com
app.railwhiz.com
Resolved
Aug 10 at 10:45am HDT
Cell service has resumed normal operations
Affected services
Created
Aug 10 at 10:00am HDT
A service outage was reported by our cellular service provider that may or may not be impacting devices ability to send data to Railwhiz data systems. Monitoring the situation
Affected services